FAQ

From Acapulco

Jump to: navigation, search

Here you can find answers to some commonly asked questions about Acapulco Framework.

What Java version is required for Acapulco Framework?

Java 7 or higher is required to build/run applications based on Acapulco Framework.

Do I have to bundle correct JRE version with my application?

Acapulco Framework provides native installers which automatically check for installed JREs, and download correct version if required. So, no JRE bundling is required.

Personal tools